GliderRacing.com
Welcome Guest Search | Active Topics | Members | Log In | Register

Profile: robfrias
About
User Name: robfrias
Forum Rank: Bronze Badge
Real Name: Roberto Frias
Location Colorado
Occupation:
Interests:
Gender: None Specified
Statistics
Joined: Tuesday, November 5, 2013
Last Visit: Friday, October 11, 2019 5:42:11 AM
Number of Posts: 28
[0.43% of all post / 0.01 posts per day]
Avatar
Last 10 Posts
Topic: USNS is Back!
Posted: Wednesday, October 9, 2019 4:06:07 PM
I keep getting rejected from the Host at USNS. I have the latest 2.08 and the correct scenery. Is there something I'm missing?
Topic: Can't download .fpl's from briefings in Chrome
Posted: Tuesday, October 8, 2019 3:31:10 PM
I also had the same issue, so I switched to Firefox and that worked for a couple years. Now neither Chrome nor Firefox work. So its time to use Internet Explorer which worked !!
Topic: Southern Norway 4
Posted: Tuesday, March 5, 2019 6:39:40 PM
Tried flying the USN soaring task set for Tuesday the 5th 2019. Both times after cruising the 1st leg and upon turning TP1 the Ventus3-18 violently lost control and crashed. Seems to be a Condor2 bug, in this case entering the TP1 sector triggered it. Curious to know if anyone else experienced this issue. Flew both the 4.0 and 4.1 landscape version with same result.
Topic: Disconnected from USN Dec18 2018. Unable to upload zipped ftr file
Posted: Tuesday, December 18, 2018 5:47:36 PM
I got disconnected from the server, not sure why. So I finished the task and tried to upload the compressed igc and ftr files to GliderRacing.com unsuccessfully. I keep getting the error, "File size can not exceed 1MB" with the zipped ftr file. Not sure why, perhaps its legacy of Condor1 or something. Anyways my ftr file is around 1.5 MB compressed. if I could uploaded somewhere else that would be great. I uploaded the ftr to condor-club.eu without any issues so it must be a problem with the current server of GliderRacing.com


Roberto
Topic: Condor2nav with Condor2
Posted: Tuesday, November 27, 2018 3:38:13 PM
The Taco works and tastes great Smile
Topic: Condor2 crashes
Posted: Tuesday, November 27, 2018 3:12:03 PM
Issue started happening again. This time all I did was delete the Documents/Condor folder and voila issue resolved. I think that if for some reason you abruptly close out of Condor without exiting gracefully some file gets corrupted in that folder.
Topic: FR07 - 17/11 vídeo.
Posted: Sunday, November 18, 2018 7:47:57 AM
Excellent, obrigado.
Topic: Lem-Bahia XCM file
Posted: Friday, November 16, 2018 3:01:31 PM
I'd be grateful if anyone with access to the Lem-Bahia XCM could post or email me a link for its download. I refuse to open an account on Facebook to obtain the file because Facebook is leading the way in Big-Brother personal data hording.
Topic: Condor2nav with Condor2
Posted: Friday, November 9, 2018 11:37:18 AM
I re-installed V1 and got Condor2Nav4 too work on Condor2 landscapes. It required editing the SceneryData.cvs spreadsheet by inserting appropriate entries for the new Condor2 sceneries and then running skippers go.bat mklink utility. However had to run it as admin otherwise it doesn't work. Thanks for the utility Skipper17.
Topic: Condor2nav with Condor2
Posted: Wednesday, November 7, 2018 9:54:12 AM
I made the mistake of un-installing Condor (V1) from my laptop. Now the Condor2Nav does not work at all. Doesn't even sustain a window long enough to see what the error is, althou I suspect it can't find the installation directory for V1. I tried making a fake folder in the original directory called Condor along with the pertinent landscapes folder but that didn't fool the error.

Main Forum Rss Feed : RSS

Powered by Yet Another Forum.net version 1.0.0 - 2/21/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.
This page was generated in 0.078 seconds.