GliderRacing.com
Welcome Guest Search | Active Topics | Members | Log In | Register

Lost Control in Perpignan Options
robertcs49
Posted: Tuesday, March 15, 2016 10:48:09 AM

Rank: Silver Badge
Groups: Member

Joined: 11/11/2015
Posts: 73
Location: Fox Island, Wa
I tried flying the MNS West race last night and after about 13 minutes and having crossed the first ridge to the ESE the ASW28 started strong yaw oscillations that I was unable to control. I made two more attempts offline with the same results. I then tried it with the LS8 and the same thing happened. I then created a different task starting at a point ENE of the original task and almost immediately it happened again.

I loaded a 500km task in Provence2 from Condor Club and started and flew a portion with no problem.

Another problem I have had a couple of time is the Vario going very erratic. This started with the tone becoming a constant static noise and then the needle would swing off scale climb or descent depending on what was happening.

Anyone ever experience any similar?

Robert Seccombe (SE3)
Drombach
Posted: Tuesday, March 15, 2016 2:35:52 PM

Rank: Silver Badge
Groups: Member

Joined: 3/14/2012
Posts: 67
Location: Kentucky
yes I did too. Seems that I get that a lot on Province 2 as well

robertcs49
Posted: Saturday, April 23, 2016 3:26:32 AM

Rank: Silver Badge
Groups: Member

Joined: 11/11/2015
Posts: 73
Location: Fox Island, Wa
Well it did it again.

I attempted to fly the USNS April 21 Perpignan task offline and had the same problem, this time immediately on start. I knew something was wrong when all of the instrument needles were jerky as things settled down and then as I'm moving the mouse to start it too was jerky. As soon as I started flying the sailplane started yawing uncontrollably. I attempted with the other standard types and all with the same result.

Judging from the lack of participation I can't help but wonder if there were others that had the same problem; and for 821 and UP how did they not have the control problem I experienced?

Curious, maybe I'll delete the scenery and reinstall it.

UPDATE:

I recently found a low profile Nvidia graphics card to fit in my small case Dell, a Geforce GT 730 with 2GB GDDR5 memory 64-bit. It has increased the frame rates I'm experiencing exponentially, it has made all the difference in the world. Where in the SW Germany with two reductions I was getting 190 to 210 and no jittering where as before it was un-flyable. I reinstalled the scenery and now get in the 150 to 170 range. In the AA scenery I get 210 to 230.

I think it is safe to say that the graphics adapter has everything to do with the video performance. I had no idea the Intel integrated adapter was so bad for this sort of thing.


Robert Seccombe (SE3)
Users browsing this topic
Guest

Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum Rss Feed : RSS

Powered by Yet Another Forum.net version 1.0.0 - 2/21/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.
This page was generated in 0.063 seconds.